Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at

Author Topic: Wanscam AJ C0WA-B116 help wrong firmware ??  (Read 3921 times)

  • No avatar
  • *
May 29, 2014, 08:57:30 am
Hello friends !   :)

I have a Wanscam AJ C0WA-B116 which I have put in the wrong firmware. Ir diodes illuminate but do not get proper contact with the camera. Have tried various search tools and their contact with the camera with approx. 20 sec intervals. When I see the IP address on the screen for approx. 5 sec and is then gone again. It will take approx. 20 sec before I again get in touch. It continue like that all the time. Have tried pinging it's showed ip but get no reply. In a search program I pressured export when I saw it was in contact. Then I got up this: "1   AJ   00B8FB00EF3F". Have try to re-flash, but not any luck. Can anybody help me ? Thank you in advance for any help! Sorry for my bad English!

Regards from tdt58 in Norway.

  • No avatar
  • *****
May 29, 2014, 11:30:49 am
your cam probably is in a reboot loop because the root file system is damaged.

see this thread for a similar situation and possible way to diagnose and fix:,736.msg3881.html

  • No avatar
  • *
May 29, 2014, 02:05:17 pm
Hi schufti !  :)

Thank you for your reply! It's just the way it seems like it is. The camera restarts in loop. Have looked on the link, but looks a bit too difficult for me.  ;) I know something about the computers, but this was too difficult I think. I will read a little more and see what I can do. Thank you for your help!  :)