News:

Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at http://www.computersolutions.cn/blog

Author Topic: Wanscam firmware problem  (Read 79653 times)

December 20, 2011, 03:05:07 pm
Hi,
not very likely (your cam most probably is 2MB device and this fw is for 4MB).
And it definitely won't solve your problem with color.

You bought a device without ir-cut, so you have two options:
a) live with color cast and have night vision
b) buy a lens with ir-filter and loose night vision

What about cams that have an ir cut "switch"?  Best of both worlds?

thx

bob

  • No avatar
  • *****
December 20, 2011, 03:26:07 pm
hmmm, out of experience I can tell it's not the ultimate solution.
Under certain lighting conditions, the ir filter constantly switches in/out of the light path, disturbing the auto adjustment of the cam. Sometimes it is sufficient to change the direction a little.
If one doesn't need the relay, some problems could be solved by using the relay contact to constantly activate ir-cut and disable ir-leds for daytime operation.

December 25, 2011, 02:40:22 pm
hmmm, out of experience I can tell it's not the ultimate solution.
Under certain lighting conditions, the ir filter constantly switches in/out of the light path, disturbing the auto adjustment of the cam. Sometimes it is sufficient to change the direction a little.
If one doesn't need the relay, some problems could be solved by using the relay contact to constantly activate ir-cut and disable ir-leds for daytime operation.

So, how do you 'switch" modes?  Is that the "outdoor" mode under screen adj; 50hz, 60hz, 640x480, outdoor, etc?

bob

  • No avatar
  • *****
December 25, 2011, 04:40:25 pm
no, the 50Hz, 60Hz, outdoor are some kind of auto timing for flicker reduction.

the ir-cut isn't controllable out of the box. It is activated by the lighting condition like the ir-diodes.

this is why I suggested to use the relay contact for better control.

December 25, 2011, 05:08:10 pm
no, the 50Hz, 60Hz, outdoor are some kind of auto timing for flicker reduction.

the ir-cut isn't controllable out of the box. It is activated by the lighting condition like the ir-diodes.

this is why I suggested to use the relay contact for better control.

I don't know how to do that, LOL

But I think you mean when the IR LED's are off the filter cuts in or out to give tryer colors?

thx

bob

  • No avatar
  • *****
December 25, 2011, 05:25:27 pm
yes, when there is enough light, the ir-leds are switched off and the ir filter is engaged, to put it simple.

February 25, 2012, 12:38:10 pm
Thank you, it works as I expect!
Does it help firmware suggested by 'rtype'.
http://www.sendspace.com/file/ra0980

please reply.
I have wifi ip clone ipcam with same Device Firmware Ver 0.0.2.1 & Web UI Ver 0.0.4.10
So can i use above firmwares suggested by sir 'rtype'
please reply sir 'dajkusz'.

February 28, 2012, 06:03:34 pm
Does it help firmware suggested by 'rtype'.
http://www.sendspace.com/file/ra0980

please reply.
I have wifi ip clone ipcam with same Device Firmware Ver 0.0.2.1 & Web UI Ver 0.0.4.10
So can i use above firmwares suggested by sir 'rtype'
please reply sir 'dajkusz'.

For me, the update works. WanScam AJ-C0WA-C116.

November 22, 2012, 12:57:32 pm
Tenho uma camera Wanscam 118, o problema é que atualizei ela com firmware errado, já estou conseguindo conectar ela via hiperterminal, acontece que não consigo colocar estes firmware, coloco o linux.zip e romfs.img, quando vou colocar o webui ele me apresenta um erro. Acho que é pelo tamanho deste romfs (1.700 kb). Peço ajuda ???

January 08, 2013, 11:58:47 am
Thanks!

I bought a PTZ IP Cam wanscam clone off eBay from a company called DB Power. 

It had the same firmware and UI listed above: Device Firmware Ver 0.0.2.1 & Web UI Ver 0.0.4.10

I upgraded to the WanScam AJ-C0WA-C116 and it worked perfectly!

Now running: Device Firmware Version 0.37.2.38 & Web UI 0.0.4.11

Thanks again!
« Last Edit: January 08, 2013, 12:03:17 pm by CptSternn »