Re-organized the forum to more cleanly delineate the development section, as the end user support side appears to have taken a life of its own!

Author Topic: Wansview Wirless IP camera NCH536MW gets locked from IPCam Soft.  (Read 11753 times)

April 27, 2013, 10:22:41 pm
I had already installed Wansview Wirless IP camera NCH536MW which I was able to view remotely in IPCam Soft provided by Wansview. I changed the resolution down to get uninterrupted view on the internet. When I saved the changes, the camera resolution got messed up by itself showing frame rate 1/sec and bit rate down to 90. Then I tried to correct the values to normal, but did not help me. I then tried through the browser user interface. The camera did not accept any changes i tried to make. Finally tried reset it to factory default settings from the browser UI. The camera then could not be found on the local or internet. The camera now goes through the initialization, pans and rests for few seconds at the home position and repets the cycle endlessly. I tried reset button to set it to factory default. That also did not have any effect.
This is the 3rd Wansview wireless IP camera (2 of NCH536MW and 1 NCH541MW) I screwed up in the same manner.
It looks like there is a bug in the Firmware.
Does anyone have solution to recover the cameras by rewriting the Firmware with factory defaults.

  • **
April 29, 2013, 04:34:43 pm
It's not a bug in the firmware.  When you reset them to the defaults the IP address also goes back to the default.  If you look on the camera itself or maybe in the manual it should tell you the initial IP address and port number.  This is where you will have to connect to so you can reconfigure the camera to have the IP address you want.

You may have to change your own PC's IP address temporarily to be able to communicate with the camera on the default IP address.

May 01, 2013, 12:27:03 am
Thanks. Yes I tried to connect to the default IP but browser could no find the ip. I can connect to my router IP . The camera keeps repeating the boot cycle and does not proceed any further. Notably this is the third camera I have messed it up with IPCam Soft.

I would apriciate any help further.
« Last Edit: May 01, 2013, 12:37:08 am by papanchal »

  • **
May 01, 2013, 04:57:46 am
I've not seen a camera with a default IP of before.  Usually the defaults start with 192.168.1.something.  Are you sure this is definitely the camera's IP address?  If you ping the IP, does it only respond when the camera is powered on?

Do you have access to the camera's serial console?  That might be the only way to figure out what's really going on.

May 28, 2013, 05:39:10 pm
I have similar problem with a camera purchased from chinavasion with no pbrand but is same hardware as wansview NCM-621W. Also the WebUI is the same as manual too.
It is true that the factory Ip address is
My problem is that i can change it to fix IP as I want or lso DHCP and it work fine since I unplug the power. As soon as the power go down later I get all parameters as i setup while IP go back to Any idea ?

  • **
June 01, 2013, 02:21:40 am
I think this is the same problem as here:,593.0.html