Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at

Author Topic: Wanscam Jw0011  (Read 7059 times)

  • No avatar
  • *
January 26, 2015, 01:29:00 pm
Hello Everybody,

I have few cameras from this company, and lately I tried to upgrade firmware to newer version.
Something goes wrong and I brick it, no communication at all.

Where on the picture I can connect serial cable to get to U-boot.

I tried to solder pin/cables to this small places tx/RX/GND on the right top corner (yellow frame), but for  me it is physically impossible.

Can someone tell me where I should connect tx/rx/gnd cables on pins in red frame ? Of course if it is possible.

« Last Edit: January 26, 2015, 01:31:36 pm by patryk »

  • No avatar
  • *****
January 27, 2015, 01:45:44 am
as rs232 is only needed for development/service I doubt that the manufacturer wasted valuable assembled pins. You can try to find correspondent pins with a multimeter in conductance check ... sure you will find gnd and v+ but Rx,Tx?

  • No avatar
  • *