Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
General Discussion / Wanscam HW0021 - 1080P
« Last post by harky on September 20, 2017, 08:08:41 am »
Hi, isit possible to download the firmware & web IU from the cam itself?

I need find lost password on HI3516 camera (working with app xmeye). I made dump from the flash chip, unpack partitions (romfs, user, custom) but can't find password, can't find username. Configs are stored in flash or there is separate eeprom chip, or this is stored in Hisilicone chip?

Problem is they disabled telnet in latest firmware updates due to security and there is no reset button in camera. UART is showing only boot but nothing then.

General Discussion / IP Cam - 03
« Last post by bruninzin on September 12, 2017, 11:26:53 am »
Hello guys,
I bought a camera from china and I can not do many things in it, I only have the following information.
Device ID: IPCAM-03 (see image below)
It only works on the camHi app and the Hip2p Client program.
I would like to know where I get the firmware of this camera and if I can use it on a DVR / NVR.

I can not access through the browser
Firmware / Re: Apexis APM-J0233-V1.1 2010.8.10 Firmeware Files
« Last post by DKS302 on September 12, 2017, 01:10:36 am »
Problem solved!
I had used the Files from HooToo

after Upload the Files serially to Camare I Update the Firmware and WebUI by originally Apexis Files
Device Firmware Version
Device Embedded Web UI Version

Allso WIFI ist Working
General Discussion / Re: Chinese ip cam
« Last post by Vigorsaga on September 12, 2017, 12:45:38 am »
The knowledge built up until it is read carefully and feel better right away, do not look at anything else.
Hacking & Modding / Re: Foscam FI9828W U-Boot password
« Last post by Vigorsaga on September 12, 2017, 12:43:39 am »
That said, here are the things we need to go into detail on that now, we are confident that very interesting is that it is not.
Firmware / Apexis APM-J0233-V1.1 2010.8.10 Firmeware Files
« Last post by DKS302 on September 06, 2017, 10:46:26 am »
Hallo Forengemeinde!

Leider hat es bei einem Stromausfall meine Kamera gehimmelt.
Serille Verbindung funktioniert, und der Bootloader ist auch noch OK.
Ich habe versucht einige und romfs.bin Files aufzuspielen, aber die Kamera bootet nicht hoch, oder hängt in einer Bootschleife fest. Entweder gibt es die Meldung Kernel panic: VFS: Unable to mount root fs on 1f:00
oder sie bootet bis zum Ende durch und bringt dann die Fehlermeldung
write i2c error
Leider kann ich die originale Firmware nicht splitten, hat evt. jemand die gesplitteten Files für mich zur Verfügung?
Ansonsten habe ich schon überlegt, ob man die Files nicht aus einer funktionierenden Kamera auslesen kann. Aber dafür habe ich bisher keine Funktion / Befehl gefunden. Für eure Unterstützung wäre ich sehr dankbar!

Viele Grüße Torsten
General Discussion / Chinese ip cam
« Last post by Phoenixxx on September 06, 2017, 06:02:23 am »
Hi All,

a couple of years ago, I bought an Amazon's IpCAM (chinese origin) that worked fine.

The specs are: PTZ HD 720P,  Ti H.264 IR-Cut Night Vision Motion Detection, recording on memory SD (included), etc.

His brand should be Neo Coolcam but I'm not sure because I didn't see it on the official website although the web UI of ipcam show the coolcam logo (though my sensation is a forced firmware because it don't works very well and there are a lot of bugs).

My question is: it is possible hack and force a firmware update with another most common software?

If yuo need more info, please let me know. Thanks


General Discussion / Re: Wanscam hw0033 firmware
« Last post by charles on August 26, 2017, 05:23:10 am »
I'm still hoping someone can help me...
Firmware / Re: Recovering Siepem S6211-WR - Ingenic T10 based
« Last post by admin on August 21, 2017, 08:15:37 pm »
Haven't seen an ingenic SoC in a while.  One of the few MIPS processors left in the market, everything else is ARM...
Have done a bit of work on their older stuff (JZ4755 SoC), good documentation, shame the company got bought out.

Boot shows
[    0.936018] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(31,2)

Make sure you have a valid root file system wherever it needs to be in flash.
Not much clue where it should be from this (although we do have locations for other stuff).

Top of RAM usable for U-Boot at: 84000000
Reserving 402k for U-Boot at: 83f98000
Reserving 32784k for malloc() at: 81f94000
Reserving 32 Bytes for Board Info at: 81f93fe0
Reserving 124 Bytes for Global Data at: 81f93f64
Reserving 128k for boot params() at: 81f73f64

Suggest check in the uBoot to see if you can list partition locations, and work out where a FS ought to be.
You'll then need to make one, and copy over to the uBoot software to flash.

See what uBoot commands you have in order to check first.
Also suggest read up about uBoot.
Pages: 1 2 [3] 4 5 ... 10