News:

Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at http://www.computersolutions.cn/blog

Author Topic: Wansview NCH-532MW dead after successful Firmware upgrade  (Read 3896 times)

  • No avatar
  • *
July 28, 2014, 02:32:25 pm
After a long conversation over 6 days with wansvies I got a new firmware from them. It is the file with the name B12SE_V1.2.0.1.9_53xmP2.pkg

I upgraded the firmware of the camera with that and restarted the camera. After that the IP was not there anymore. With the IP Camera scan tool (or whatever name it has) from wansview the camera could also not be found anymore. So I tried to reset that thing with the reset button (holded it for more than 10 secs). Still no lifesign. No IP could be found.

Is there a failsafe IP Address on which it would be possible to configure that thing again? Have they sent me a wrong firmware.

Is there a way, when everything is not possible to use my TTL Convertor cable with its TX/RX/VCC/GND cables anyhow? And if so what is to do that everything works again.

It seems also so that the spambot questions are not to solve for some question like which numbers where before an address which is no where to be found here. Also a country is asked which should be stated at the bottom of the page. But there is just Copyright © 2012 Open IP Camera . All Rights Reserved.
« Last Edit: July 28, 2014, 02:37:46 pm by drake008 »