News:

Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at http://www.computersolutions.cn/blog

Author Topic: CoolCam NIP-02, different versions, need help  (Read 96074 times)

  • No avatar
  • *
April 12, 2014, 08:08:50 am
Hi, mine is similar to yakka one...

  • ***
April 12, 2014, 08:17:21 am
Hi, mine is similar to yakka one...

Hello,

Please create another Admin Level User Id for the camera for testing and use it to logon to the camera when using this.

It allows you to activate the IO alarm pins and change the at rest state of the IO alarm pins:

http://www.saveontelephonebills.com/camera/YourCameraBIV25.htm

After testing, you then can delete the testing Admin Level User Id.

Note: Please check the checkboxes "IO Linkage" and "Input Armed" and then you can also select "IO In Level" as "Low" or "High" as the at rest state for Alarm Input. Normally this is set to "Low".

Don
« Last Edit: April 12, 2014, 08:36:27 am by TheUberOverLord »

  • No avatar
  • *
April 12, 2014, 08:54:06 am
Thank you Don, I can not add an admin, only one is permitted. What is the link that you send me? thank you, for your help...

  • ***
April 12, 2014, 09:04:13 am
Thank you Don, I can not add an admin, only one is permitted. What is the link that you send me? thank you, for your help...

You are very welcome.

The link I sent is an Interface that I created that should work with this camera. It allows you to "Turn On" the IO Pins in the event that they are off. If the alarm pins are off then nothing will happen when you connect the Alarm In pins.

You can use the Admin User Id you have with the Interface as well.

Don
« Last Edit: April 12, 2014, 09:07:26 am by TheUberOverLord »

  • No avatar
  • *
April 12, 2014, 09:09:23 am
Don I write this:
admin@192.168.1.121:81/videostream.cgi?user=admin&pwd=&resolution=32&rate=0

But nothing appear... :-(

  • ***
April 12, 2014, 09:10:58 am
Don I write this:
admin@192.168.1.121:81/videostream.cgi?user=admin&pwd=&resolution=32&rate=0

But nothing appear... :-(

That command will NOT work in a IE ("Internet Explorer") browser.

Don

  • No avatar
  • *
April 12, 2014, 09:13:42 am
Ohh no no only Firefox... I use only firefox... naturally I have not a ddns service installed, so I used my local ipcam ip and port.

  • ***
April 12, 2014, 09:16:30 am
Ohh no no only Firefox... I use only firefox... naturally I have not a ddns service installed, so I used my local ipcam ip and port.

You need to have the VLC installed for this to work in Firefox:

http://www.videolan.org/

Then you also need to make sure that Firefox has the VLC plugin installed as well.

Don

  • No avatar
  • *
April 12, 2014, 09:19:46 am
Sorry but vlc, is a stand alone player, it is not integrated in firefox... Or I am in error?

  • ***
April 12, 2014, 09:21:15 am
Sorry but vlc, is a stand alone player, it is not integrated in firefox... Or I am in error?

You are in error. VLC also includes/supports browser plugins as well.

Secondly please change your URL to be:

Code: [Select]
http://192.168.1.121:81/videostream.cgi?user=admin&pwd=YourPassword&resolution=32&rate=0

You can also try using the above URL directly in VLC to see if your browser is causing your issue. If the same URL works in VLC then something is wrong with your Firefox browser setup.

Don
« Last Edit: April 12, 2014, 09:28:32 am by TheUberOverLord »

  • No avatar
  • *
April 12, 2014, 09:30:14 am
OK, something goes ok, the page ask me the user and password, I put it but I can not login, similar wrong user or password...

  • ***
April 12, 2014, 09:31:52 am
OK, something goes ok, the page ask me the user and password, I put it but I can not login, similar wrong user or password...

Please check to make sure your user and password is correct. If you are being prompted and being denied to logon then something is wrong with the User Id or Password you are entering.

Don

  • No avatar
  • *
April 12, 2014, 09:35:37 am
I am not so stupid :-D I appreciate your time  ;D, naturally I try to login in the ipcamera web interface, and all ok. But now I'll try to do a factory reset. You are very kindly I am very disperated to unuse this camera...

  • ***
April 12, 2014, 09:38:44 am
I am not so stupid :-D I appreciate your time  ;D, naturally I try to login in the ipcamera web interface, and all ok. But now I'll try to do a factory reset. You are very kindly I am very disperated to unuse this camera...

You are very welcome.

I can only say that when you are prompted to logon if you are denied then that is a user/password issue and has nothing to do with the videostream.cgi CGI command failing.

Don

  • No avatar
  • *
April 12, 2014, 10:21:49 am
My camera is well restored I connected the camera trow wireless, no wire to camera, I go to your link, and put this string:
192.168.1.8:81/videostream.cgi?

I have not the ddns
I logged successful to camera and opened your link, then appear the login popup, I put my user like camera window, but this popup appear again, I reput my user but nothing, this is like wrong user. Perhaps I have to add a password to the standard admin?