News:

Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at http://www.computersolutions.cn/blog

Author Topic: DB power bricked  (Read 10270 times)

May 08, 2012, 09:50:43 am
hi yes i have split the.bins now of the 2  2mb fw,s i can see linked to db threads and i also tried the heden firmwares im lost as what to try now from what i can see ive tried pretty much every fw on the net.... maybe its time for the bin for this camera!!

ill keep lokig for other firmwre  thanks for all the help my friend

  • No avatar
  • *****
May 09, 2012, 02:29:12 am
sad that it didn't work out for you...

what are the symptoms? is it still constant rebooting ?
if the last message is again "myreboot" then it most probably is still a problem with the camera chip driver.

If it's "Kernel panic: VFS: Unable to mount root fs on 1f:00" or some "ooops,...." then it is incompatible linux/romfs combination or wrong address for romfs/webui

an advantage is that you are not limited to 2MB fw, so you can test whatever fw comes by...

  • No avatar
  • *
June 25, 2015, 05:02:17 am