News:

Registered a URL and setup a forum as the IPCam stuff really needed its own site vs my irregular blog posts about IPCam hacking at http://www.computersolutions.cn/blog

Author Topic: EasyN FS-613A-M136  (Read 29029 times)

December 27, 2011, 03:41:03 pm
Hi All,

I've just bought the EasyN F Series IP Camera ... just interested in what wildlife visits us in the night as we've had our chicken wire fence trashed by various comings and goings.

I've managed to get the wee beasty up and running on my wireless LAN with no problems, but getting the motion detction to work is a nightmare!!  Every time I switch it on in the MultiWindow IP Camera Player app and apply it ... the next time you look at the settings it is off again.  Nightmare!

Anyone else had this problemo? 

Also I had hoped to save captures direct to my NAS, but when you browse up for network devices to save to it does not seem to see *anything* on the network.

Hope someone has some words of wisdom.  Hope they are not "Buy a different camera!"

:)

Cheers,
Ripface.

  • No avatar
  • *****
December 28, 2011, 01:47:15 am
You have 2 methods -

In Camera
Off camera.

In camera - you setup on the webui, and have the camera email you photos or ftp images to a server on trigger.
Off camera - more flexibility, but you need something running elsewhere. (I use zone minder in my NAS, and that polls the camera's for video).

Can you install Zoneminder on your NAS?
If so, set that up to do the motion detection, its better than the crappy windows stuff.

Otherwise do the motion detection setup in the camera webui - you can setup to have it email you images on trigger (although no video).

There are other apps that do motion detection - Vitamin is decent (although Mac only I think).
Maybe some others can chirp in with suggestions.

Can you also send a copy of the MultiWindow IP Camera Player app to me so I can upload to the files section?
Sharing is caring  8)

December 28, 2011, 05:51:24 am
Hey Admin,

Thanks for the reply.  My preference is to use the in-camera webui to capture and FTP to my Netgear ReadyNAS Duo.  Unfortunately the webui appears to be brain dead, as there are no settings or options for administering the motion detection or the FTP options.  These have to be set using the Multiwindows IPCamera Player app.  Although there are options to set the motion detection "on" in this app, every time I select this and apply ... the next time you bring up the dialog box the option magically is unselected!!  Frustrating or what. 

I've raised a support call with EasyN technical support, but I'm not so far impressed with their acumen.  Suggestion so far is to download the latest software from the website ... of which there is none related to the F-Series cameras ... only the H Series.

Doh!

I'd be happy to share the IPCamera Player app, when I get home I'll get that sorted.  As you say, it's good to share.

Cheers,
Ripface.

December 29, 2011, 04:49:57 am
Hmmm ... I've tried to upload the mutiview app as a zip, but it's 16MB and therefore toooo big.  You guys got a drop box I can squirt it to?

Cheers,
John.

P.S. I just ordered up a new NAS that has better addons and support KMotion.  Hopefully that'll sort out my problems with motion detection ... or move the problem somewhere else?  ;^)

Netgear ReadyNAS v2

December 29, 2011, 05:09:39 pm
Hi,

Got the latest version of Multiviewer IPCamera Player ... and it's considerably smaller.  Attached as promised ....

Cheers,
Ripface

  • No avatar
  • *****
December 30, 2011, 12:24:59 am
Thanks, will upload to the files section.

http://www.openipcam.com/files

January 04, 2012, 04:18:53 pm
Aaaargh!!  This camera is starting to *annoy*!!!

I've managed to get the motion detection working by *not* using the bundled software.  On the main camera webpage there is an option to enable "Alarm Detection" which has kicked in the motion detection.  Unfortunately all it does is email me some blurry stills taken over a few seconds.

The bundled software looked much more comprehensive giving the option to capture the live feed for a period of time and ftp to an ftp server.  Much better .... if it worked with the camera.

:(

I've also discovered ... since mounting the camera in it's final location (ceiling mounted) that the vertical mirror option on the Web UI does not work.  If you select it ... it reboots the camera.  On reboot ... yeah, you guessed it ... the picture is still upseide down.

Doh!!

Any hints or tips for this ... other than chuck it in the bin.

Cheers,
Ripface.

  • No avatar
  • *****
January 05, 2012, 11:49:11 am
Hi,
I don't know if you are running the latest version of the EasyN webui. Look at the files section if you can find a newer one (4.5.3.45 I think).

Or you might try my unbranded most featured (except VLC, MSN) homebrew one.
But make sure you have access to your original (dumped or as download).
« Last Edit: January 05, 2012, 12:01:09 pm by schufti »

January 07, 2012, 03:22:57 pm
Hi Schufti,

I'm already running the latest firmware, camera was a Christmas pressie.

:)

I've clicked on the link in your last post which takes me to a firmware topic, but can't seem to spot where to download the firmware you mentioned from.  Is there a tutorial somewheres about dumping the existing firmware before attempting to flash it with a non-standard one?

Cheers,
ripface.

  • No avatar
  • *****
January 07, 2012, 05:02:42 pm
it should bring you to the post with the "webui_schufti0000.zip" attachment.
It's not a fw, it's the webui only. Only if this doesn't work, you may consider updating the fw

dumping and restoring fw

January 08, 2012, 08:55:09 am
Thanks Schufti,

Is the only way to apply the WebUI via JTAG?  My camera is secured to the ceiling, and the PSU is "on the other side" under the roof only accessible by a crawl space I am fast becoming too wide to fit!!

: (

Cheers,
Ripface.

  • No avatar
  • *****
January 08, 2012, 09:07:28 am
no, the webui can be updated via webbrowser over wifi/ethernet under the admin tools.

or (only ethernet) via the camera finder tool http://www.easynp.com/ShowNews.asp?id=77

  • No avatar
  • *****
January 09, 2012, 03:06:39 am
Quote
Is the only way to apply the WebUI via JTAG? 

Its actually a serial interface, not JTAG.
The board has an accessible serial port that we can interface to, and get at the boot loader, as that hasn't been locked.

JTAG requires more soldering, and is really only of use if you are developing software, or have trashed the bootloader, and want to reflash that.


January 09, 2012, 06:13:50 am
Hi!

I have an EasyN FS-613A-M136 camera. I have two problems.

1. Every time I turn on the camera, it starts moving (rotating) and stops in a different position (compared to the last positon before switch off). Can I disable this initial rotating process? I want to kepp my camera in a fix position.

2. I want to flip my camera picture. But when I push the flip button (in browser) the camera restarts, but the picture still the same. This feature is not working in this model?


Thanks for your help!

  • No avatar
  • *****
January 09, 2012, 07:11:31 am
obviously the latest EasyN webui is - like the ones before - defective in some parts.
If you care to read the last couple post in this thread you'll find a way to a working replacement that offers far more features except for VLC and MSN.


I stand corrected and flabbergasted - they really managed to break the fw by fixing something that wasn't broken....
« Last Edit: January 09, 2012, 04:51:12 pm by schufti »