News:

Did you know - OpenIPCam has an Extensive files section of firmware, utilities and developer tools - http://www.openipcam.com/files

Author Topic: DB-Power brand?  (Read 67159 times)

September 03, 2011, 04:39:42 pm
Bought 2 of these:

http://www.ebay.com/itm/270751995744?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

First off, I can't seem to find ANY information on DB-Power except their vague website. Seems like most everyone is using some sort of foscam or DX.

Anyway,  my issue is, I have a total of three of these cameras and 1 of them is a super generic non-branded that works like a charm.

These two came and the first one worked fine and got on the wifi no problem.

THEN, plugged in the second one and tried to get it to scan fire wireless networks nearby to no avail.  It shows no networks at all whereas the other one immediately showed a list of about 10 networks in my building.

I can only assume the Wifi part of the board is either not connected or fried.  I emailed the guy i bought i from on ebay and i also emailed service@db-power.com

My question is, is it worth trying to trouble shoot on my own or should i just get a replacement from the two other sources i contacted....

Thanks guys....

  • No avatar
  • *****
September 04, 2011, 01:05:23 am
Open up, check that the antenna on the wifi daughterboard is connected, may have come off.

October 02, 2011, 09:48:44 pm
Since not many folks may have the DB Power camera, I'll just say here that the claims it works with FireFox are false, in my experience.  However, I upgraded the Webui, from http://www.openipcam.com/forum/index.php?topic=195.0 and it now works great!

November 20, 2011, 08:51:55 pm
I've had the same problem with my first camera (I have 3 )  You have to press the reset button under the camera while its powerd on hold it down several seconds let it reboot then click on the refresh to view wireless networks,if you still dont see your network up there then reset it again till it works.
I had a heck of a time getting this to work....
Have you been able to get the IP software to work??? I get the "failed systems reading arror"

January 01, 2012, 04:30:19 pm
I also bought a DB-Power IP030W: http://www.db-power.com/index.php/products/ip-camera/27-db-power-indoor-use-ptz-ip-camera-wifi-wireless
On their website they don't offer any software updates. Currently my cam is running:

Quote
Firmware Version 21.37.2.39
WebUI Version   0.0.4.18

It's very likely that it's another Wansview NCB-541W clone, as the version of the WebUI is the same that Wansview offers on their website. Also the MAC links to "Shenzen Smarteye Digital Electronics Co. Ltd". I have some issues with this cam (some were also mentioned in the forums, but no solution):

1. I have no audio, in IE! Mozilla either but it's not offered there in the WebUI anyways. Only with the IPCamviewer Software i can use audio, mic an speaker work. Also it doesn't have the option to use VLC plugin :(
So did anybody with this cam get audio to work with IE9? Is there a WebUI that works on this cam with VLC plugin support?

2. Is there a way to disable the IR light by software?

3. The cam randomly looses connection when using WiFi and sometimes does a reboot. This doesn't happen when WiFi is disabled.

4. Is it possible to toggle the alarm output manually by the WebUI?

Thanks in advance for your replies.
« Last Edit: January 01, 2012, 09:01:16 pm by sebr »

March 06, 2012, 05:33:13 am
Hello I have a problem. I want to implement a broadcast from the camera to the site. Due to the bad treatment of customers, I decided to take advantage of the transfer of images from the camera using the built-in snapshot.cgi. But nothing happens. When you connect to other users require authorization. I was thinking maybe I reflash it?? The camera I - Db Power
I apologize for the text, worked through a translator. I'm from Ukraine. In any case, the reference to the camera - http://www.ebay.com/itm/Wireless-WIFI-IP-Camera-CCTV-IR-LED-Network-Night-Vision-Outdoor-Waterproof-/140598891672?pt=LH_DefaultDomain_0&hash=item20bc58d498#ht_7435wt_1139

March 07, 2012, 06:30:50 pm
Since not many folks may have the DB Power camera, I'll just say here that the claims it works with FireFox are false, in my experience.  However, I upgraded the Webui, from http://www.openipcam.com/forum/index.php?topic=195.0 and it now works great!

Which file did you use?